Opened 8 years ago

Closed 8 years ago

#37467 closed defect (duplicate)

openmotif: error: possibly undefined macro: AM_CONFIG_HEADER

Reported by: gilkarm@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.1.2
Keywords: Cc:
Port: openmotif

Description (last modified by ryandesign (Ryan Schmidt))

Build ends and fails with messages:

 --->  Configuring openmotif
Error: org.macports.configure for port openmotif returned: configure failure: command execution failed
Error: Unable to upgrade port: 1

(full log is attached to ticket)

Full version: openmotif-2.3.4_0.darwin_9.ppc.
Operating System: Mac Os X 10.5.8 (Darwin 9.8.0 on Power Mac G5)
XCode version 3.1.4

Might have the same cause as ticket #37451

Attachments (1)

main.log (24.3 KB) - added by gilkarm@… 8 years ago.

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by gilkarm@…

Attachment: main.log added

comment:1 Changed 8 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Resolution: duplicate
Status: newclosed
Summary: openmotif port build failure (ppc 10.5.8)openmotif: error: possibly undefined macro: AM_CONFIG_HEADER

Yes. Duplicate of #37460.

Note: See TracTickets for help on using tickets.