Opened 7 years ago

Closed 7 years ago

#38904 closed defect (duplicate)

perl5.12 upgrade error

Reported by: pengyu.ut@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.1.3
Keywords: Cc:
Port: perl5.12

Description

When I run

~$ sudo port upgrade outdated
--->  Computing dependencies for perl5.12
--->  Building perl5.12
Error: org.macports.build for port perl5.12 returned: command execution failed
Please see the log file for port perl5.12 for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_lang_perl5.12/perl5.12/main.log
Error: Unable to upgrade port: 1
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets

I got the error in the attached file.

Attachments (1)

perl_main.log (4.2 KB) - added by pengyu.ut@… 7 years ago.
/opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_lang_perl5.12/perl5.12/main.log

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by pengyu.ut@…

Attachment: perl_main.log added

/opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_lang_perl5.12/perl5.12/main.log

comment:1 Changed 7 years ago by mf2k (Frank Schima)

Port: perl5.12 added

In the future, please fill in the Port field and search for existing tickets before filing a new one.

Duplicate of #36438.

comment:2 Changed 7 years ago by mf2k (Frank Schima)

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.