Opened 7 years ago

Closed 7 years ago

#39080 closed defect (duplicate)

kdebase3 @3.5.10_7: error: Autoconf version 2.65 or higher is required

Reported by: maarten.keet@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.1.3
Keywords: mountainlion Cc:
Port: kdebase3

Description

The installation of kdebase3 stops at building:

--->  Building kdebase3
Error: org.macports.build for port kdebase3 returned: command execution failed
Please see the log file for port kdebase3 for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_kde_kdebase3/kdebase3/main.log
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port kdebase3 failed

I'm using Mac OS X 10.8.3 and Xcode 4.6.2.

Attachments (1)

main.log (151.9 KB) - added by maarten.keet@… 7 years ago.

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by maarten.keet@…

Attachment: main.log added

comment:1 Changed 7 years ago by ryandesign (Ryan Schmidt)

Keywords: mountain lion removed
Resolution: duplicate
Status: newclosed
Summary: kdebase3 @3.5.10_7 command execution failedkdebase3 @3.5.10_7: error: Autoconf version 2.65 or higher is required

Duplicate of #38554.

Note: See TracTickets for help on using tickets.