Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#39614 closed defect (duplicate)

Error: arpack: Variant openmpi conflicts with gcc44

Reported by: betrussell23@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.1.3
Keywords: Cc:
Port: arpack

Description (last modified by ryandesign (Ryan Schmidt))

Error: arpack: Variant openmpi conflicts with gcc44
Error: Unable to open port: Error evaluating variants
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets

Any ideas on getting rid of this? I was trying to

>sudo port -v upgrade outdated

Any help would be much appreciated!

Change History (2)

comment:1 Changed 7 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Keywords: openmpi removed
Port: arpack added
Resolution: duplicate
Status: newclosed
Type: requestdefect

Duplicate of #39476.

comment:2 Changed 7 years ago by dstrubbe (David Strubbe)

sudo port -f uninstall arpack
sudo port install arpack +openmpi
Last edited 7 years ago by dstrubbe (David Strubbe) (previous) (diff)
Note: See TracTickets for help on using tickets.