Opened 13 years ago

Closed 13 years ago

#4020 closed defect (fixed)

UPDATE: freeciv 1.14.2 -> 2.0.3

Reported by: rhwood@… Owned by: michaelm@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

Update the freeciv port from 1.14.2 to 2.0.3 Gtk1 variant is untested

Attachments (1)

Portfile.patch (1.9 KB) - added by rhwood@… 13 years ago.
Portfile diffs

Download all attachments as: .zip

Change History (3)

Changed 13 years ago by rhwood@…

Attachment: Portfile.patch added

Portfile diffs

comment:1 Changed 13 years ago by rhwood@…

* Bug 3196 has been marked as a duplicate of this bug. *

comment:2 Changed 13 years ago by michaelm@…

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.