Opened 8 years ago

Closed 8 years ago

#40402 closed enhancement (duplicate)

graphviz, graphviz-devel: Add python27 variant

Reported by: mndavidoff (Monte Davidoff) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.2.0
Keywords: haspatch Cc: ryandesign (Ryan Schmidt)
Port: graphviz, graphviz-devel

Description

Please add a python27 variant to the graphviz and graphviz-devel ports. These ports already have python24, python25, and python26 variants. The attached patches have the changes.

Attachments (2)

Portfile-graphviz.diff (2.3 KB) - added by mndavidoff (Monte Davidoff) 8 years ago.
Portfile-graphviz-devel.diff (2.3 KB) - added by mndavidoff (Monte Davidoff) 8 years ago.

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by mndavidoff (Monte Davidoff)

Attachment: Portfile-graphviz.diff added

Changed 8 years ago by mndavidoff (Monte Davidoff)

comment:1 Changed 8 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #33806.

Note: See TracTickets for help on using tickets.