Opened 8 years ago

Closed 19 months ago

#40805 closed defect (invalid)

wine 1.6 makes Tanner L-Edit crash when saving file

Reported by: bengt.nilsson@… Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version: 2.2.0
Keywords: Cc: jyrkiwahlstedt
Port: wine

Description (last modified by ryandesign (Ryan Schmidt))

Tanner Tools L-Edit circuit design CAD tool used to work ok under wine 1.4. After upgrading to wine 1.6 L-Edit takes very long time to start, sluggish once started, and crashes when I try to save the design file.

Platform: MacPro5,1
System OS X 10.8.5 (12F45)

Change History (4)

comment:1 Changed 8 years ago by bengt.nilsson@…

I downgraded to wine @1.4.1_4 and Tanner L-Edit was working well again.

comment:2 Changed 8 years ago by ryandesign (Ryan Schmidt)

Cc: jwa@… added
Description: modified (diff)
Owner: changed from macports-tickets@… to ryandesign@…

Doesn't sound like a MacPorts-specific problem. Please try the newer development version of wine in the wine-devel port, and if the problem still occurs, report it to the developers of wine.

comment:3 Changed 8 years ago by ryandesign (Ryan Schmidt)

Is there any change in this issue? If you resolved it, let us know how. If you reported it to the developers, let us know the URL of that report.

comment:4 Changed 19 months ago by ryandesign (Ryan Schmidt)

Resolution: invalid
Status: newclosed

I'm going to close this since it was reported many years ago against a now very-old version of wine and the problem may have been fixed since then, and if not, it is not our bug to fix. If you still experience this problem, please work with the developers of wine to get it fixed.

Note: See TracTickets for help on using tickets.