Opened 8 years ago

Closed 8 years ago

#41091 closed defect (duplicate)

Processing of port octave-devel failed on OSX Mavericks

Reported by: comtoisg@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: mavericks Cc: michaelld (Michael Dickens)
Port: octave-devel

Description (last modified by ryandesign (Ryan Schmidt))

I've been attempting to install octave (3.6.4) for a couple of days. I am typing the following commands:

sudo install octave-devel +atlas+docs

Cleaning/installing individual dependencies cleared up some issues I was having initially. However, I am now getting the following error:

  /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_math_octave-devel/octave-devel/main.log
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port octave-devel failed

Note I've also tried it without the +atlas+docs and with +gcc47 with what appeared to be the same results. I attached main.log.

Attachments (1)

main.log (136.8 KB) - added by comtoisg@… 8 years ago.
main.log

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by comtoisg@…

Attachment: main.log added

main.log

comment:1 Changed 8 years ago by ryandesign (Ryan Schmidt)

Cc: michaelld@… added
Description: modified (diff)
Keywords: mavericks added; octave removed
Resolution: duplicate
Status: newclosed

Duplicate of #40806.

Note: See TracTickets for help on using tickets.