Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#41295 closed defect (duplicate)

bug on rasmol

Reported by: ppstonerock@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: Cc:
Port: rasmol

Description (last modified by ryandesign (Ryan Schmidt))

Hi, exist bug in rasmol for mavericks

--->  Configuring rasmol
Error: org.macports.configure for port rasmol returned: xmkmf failure: command execution failed
Please see the log file for port rasmol for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_science_rasmol/rasmol/main.log
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port rasmol failed

Change History (2)

comment:1 Changed 7 years ago by larryv (Lawrence Velázquez)

Priority: HighNormal
Resolution: duplicate
Status: newclosed

As per the Guide, please do not set the Priority field when creating tickets. You also have not provided any useful information, but I’m going to assume this is a duplicate of #41293.

comment:2 Changed 7 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Port: rasmol added
Note: See TracTickets for help on using tickets.