Opened 5 years ago

Closed 5 years ago

#41830 closed defect (duplicate)

tightvnc: fatal error: ' X11 .rules' file not found

Reported by: nathanielbailey@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: mavericks Cc:
Port: tightvnc

Description (last modified by ryandesign (Ryan Schmidt))

port outdated:
tightvnc  1.3.10_1 < 1.3.10_1  (platform darwin 11 != darwin 13)

-=-=-

port upgrade tightvnc
--->  Computing dependencies for tightvnc
--->  Configuring tightvnc
Error: org.macports.configure for port tightvnc returned: xmkmf failure: command execution failed
Please see the log file for port tightvnc for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_x11_tightvnc/tightvnc/main.log
Error: Unable to upgrade port: 1
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets

Attachments (1)

tightvnc.log (4.1 KB) - added by nathanielbailey@… 5 years ago.

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by nathanielbailey@…

Attachment: tightvnc.log added

comment:1 Changed 5 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Resolution: duplicate
Status: newclosed
Summary: tightvnc -- won't update due to requiring 'xmkmf' on OSX Maverickstightvnc: fatal error: ' X11 .rules' file not found

Duplicate of #40862.

Note: See TracTickets for help on using tickets.