Opened 7 years ago

Closed 7 years ago

#41901 closed defect (duplicate)

Build failure: boost

Reported by: xanda-escuyer (xanda) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: leopard powerpc Cc:
Port: boost

Description

We are unable to build boost. Log files are attached. Our platform is 1.4G4 PPC running 10.5.8 Leopard.

Attachments (2)

boost.log (4.8 KB) - added by xanda-escuyer (xanda) 7 years ago.
Selfupdate failure
bootstrap.log (4.9 KB) - added by xanda-escuyer (xanda) 7 years ago.
Bootstrap compiler failure

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by xanda-escuyer (xanda)

Attachment: boost.log added

Selfupdate failure

Changed 7 years ago by xanda-escuyer (xanda)

Attachment: bootstrap.log added

Bootstrap compiler failure

comment:1 Changed 7 years ago by mf2k (Frank Schima)

Type: submissiondefect

comment:2 Changed 7 years ago by ryandesign (Ryan Schmidt)

Keywords: leopard powerpc added
Resolution: duplicate
Status: newclosed

Duplicate of #39809.

Note: See TracTickets for help on using tickets.