Opened 7 years ago

Closed 7 years ago

#42364 closed defect (duplicate)

dbus 1.6.12_0 error launchctl: Couldn't stat

Reported by: j.orlandomurillo@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: Cc: MarcusCalhoun-Lopez (Marcus Calhoun-Lopez)
Port: dbus

Description

I can't build dbus on Mavericks 10.9.1. I have tried multiple times to 'clean' installation and start over to no success.

:debug:install Can't run install on this port without elevated privileges. Escalating privileges back to root.
:debug:install euid changed to: 0. egid changed to: 0.
:error:install org.macports.install for port dbus returned: launchctl: Couldn't stat("/System/Library/LaunchDaemons/com.apple.DirectoryServicesLocal.plist"): No such file or directory
nothing found to load
:debug:install Error code: NONE
:debug:install Backtrace: launchctl: Couldn't stat("/System/Library/LaunchDaemons/com.apple.DirectoryServicesLocal.plist"): No such file or directory 

Attachments (1)

main.log (4.3 KB) - added by j.orlandomurillo@… 7 years ago.
dbus main.log

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by j.orlandomurillo@…

Attachment: main.log added

dbus main.log

comment:1 Changed 7 years ago by j.orlandomurillo@…

I had to download, make, and install manually and now it works. No issues so far, but other might encounter it.

comment:2 Changed 7 years ago by neverpanic (Clemens Lang)

Keywords: launchctl DirectoryServicesLocal removed
Resolution: duplicate
Status: newclosed

Duplicate of #42347, let's keep the discussion there.

Note: See TracTickets for help on using tickets.