Opened 8 years ago

Closed 8 years ago

#42812 closed defect (duplicate)

textmate2: build fails, "'OakAppKit/OakAppKit.h' file not found"

Reported by: lpsinger (Leo Singer) Owned by: neverpanic (Clemens Lang)
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: Cc:
Port: textmate2

Description

textmate2 fails to build on Mavericks:

:info:build Frameworks/OakAppKit/src/OakPasteboardChooser.mm:3:9: fatal error: '
OakAppKit/OakAppKit.h' file not found
:info:build #import <OakAppKit/OakAppKit.h>

Build log attached.

Attachments (1)

main.log (492.7 KB) - added by lpsinger (Leo Singer) 8 years ago.

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by lpsinger (Leo Singer)

Attachment: main.log added

comment:1 Changed 8 years ago by cooljeanius (Eric Gallager)

This is #42801

comment:2 Changed 8 years ago by neverpanic (Clemens Lang)

Resolution: duplicate
Status: newclosed

Duplicate of #42801.

Note: See TracTickets for help on using tickets.