Opened 6 years ago

Closed 6 years ago

#43127 closed defect (worksforme)

dsniff: error: Berkeley DB with 1.85 compatibility not found

Reported by: yagelsheli@… Owned by: neverpanic (Clemens Lang)
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: lack-of-interest Cc:
Port: dsniff

Description

Attaching log.

Attachments (1)

main.log (42.5 KB) - added by yagelsheli@… 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by yagelsheli@…

Attachment: main.log added

comment:1 Changed 6 years ago by ryandesign (Ryan Schmidt)

Owner: changed from macports-tickets@… to cal@…
Port: dsniff added
Summary: Can't install sniff os x mavericksdsniff: error: Berkeley DB with 1.85 compatibility not found

dsniff is very old; I'm not surprised it fails, since we already have another ticket about it failing due to a different problem. Try the slightly newer dsniff-devel port.

comment:2 Changed 6 years ago by neverpanic (Clemens Lang)

I think that's because you didn't install the Command Line Tools. Does /usr/include/db.h exist on your system?

comment:3 Changed 6 years ago by neverpanic (Clemens Lang)

Keywords: lack-of-interest added
Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.