Opened 5 years ago

Closed 5 years ago

#43559 closed defect (worksforme)

no installs possible

Reported by: josef_frydl@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: base Version: 2.2.1
Keywords: Cc:
Port:

Description (last modified by ryandesign (Ryan Schmidt))

all instals gives me message similar to this one

Error: org.macports.archivefetch for port readline returned: Failed to fetch signature for archive: Operation too slow. Less than 1024 bytes/sec transferred the last 60 seconds

Change History (4)

comment:1 Changed 5 years ago by neverpanic (Clemens Lang)

Component: portsbase
Keywords: install removed
Milestone: MacPorts 2.3.0

Please don't set the milestone field. With the information you've given us, it is impossible to determine whether the problem is caused by one of our mirrors or your internet connection. Please attach the main.log of a failed installation, so somebody can take a look.

Also, if you can, try with a different internet connection or at least avoid using wireless to rule out that possibility.

comment:2 Changed 5 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)

comment:3 Changed 5 years ago by josef_frydl@…

It works now

comment:4 Changed 5 years ago by neverpanic (Clemens Lang)

Resolution: worksforme
Status: newclosed

Great!

Note: See TracTickets for help on using tickets.