Opened 7 years ago

Closed 7 years ago

Last modified 5 years ago

#45542 closed defect (duplicate)

cmake fails to build on Yosemite

Reported by: dbender@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.2
Keywords: Cc:
Port: cmake

Description

Hi there,

first, please excuse any mistakes I might make posting here. I had trouble installing cmake before, but I somehow managed to get it or the ports depending on it running. This time, after upgrading to Yosemite's final, I can't get it up and running.

After trying some things in macports.conf and elswhere, I ended up completly uninstalling MacPorts and reinstalling both from source and via Yosemite installer. Still, no luck.

Attached is the log. Any help is appreciated!

Cheers Daniel

Attachments (1)

main.log (82.1 KB) - added by dbender@… 7 years ago.
Log file from bulding cmake

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by dbender@…

Attachment: main.log added

Log file from bulding cmake

comment:1 Changed 7 years ago by larryv (Lawrence Velázquez)

Resolution: duplicate
Status: newclosed

Looks like a duplicate of #44581. You probably have Xcode 6.0.1; please upgrade to Xcode 6.1 and try installing again.

comment:2 Changed 5 years ago by ryandesign (Ryan Schmidt)

Keywords: cmake build fails fail removed
Milestone: MacPorts Future
Note: See TracTickets for help on using tickets.