Opened 7 years ago

Closed 7 years ago

#46430 closed defect (duplicate)

HandBrake @0.9.8 build fails

Reported by: felzmann (Ulrich Felzmann) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.3
Keywords: Cc:
Port: HandBrake

Description

The build of HandBrake fails with the following error message on Yosemite.

find: /usr/bin/clang...(pass) /usr/bin/clang
find: /Applications/Xcode.app/Contents/Developer/usr/bin/llvm-gcc-4.2...(fail) not found
  : name[0] = /Applications/Xcode.app/Contents/Developer/usr/bin/llvm-gcc-4.2
Command /bin/bash failed with exit code 1

** BUILD FAILED **

Tried on 10.10 and 10.8.5, same problem.

Build log attached.

Attachments (1)

build.log (21.4 KB) - added by felzmann (Ulrich Felzmann) 7 years ago.

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by felzmann (Ulrich Felzmann)

Attachment: build.log added

comment:1 Changed 7 years ago by larryv (Lawrence Velázquez)

Cc: nomaintainer@… removed
Keywords: python removed
Resolution: duplicate
Status: newclosed

Duplicate of #40567.

Note: See TracTickets for help on using tickets.