Opened 4 years ago

Closed 4 years ago

#47146 closed update (fixed)

magit @1.2.0 Update to 1.2.2

Reported by: xuchunyang (Chunyang Xu) Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version: 2.3.99
Keywords: haspatch maintainer Cc:
Port: magit

Description

I made a patch for this version update and confirmed it works fine.

Attachments (2)

Portfile-magit.diff (1.0 KB) - added by xuchunyang (Chunyang Xu) 4 years ago.
Portfile-magit.2.diff (1.0 KB) - added by xuchunyang (Chunyang Xu) 4 years ago.
updated according to comments

Download all attachments as: .zip

Change History (6)

Changed 4 years ago by xuchunyang (Chunyang Xu)

Attachment: Portfile-magit.diff added

comment:1 Changed 4 years ago by mf2k (Frank Schima)

Thanks. Some comments:

  1. The revision line should be deleted because it starts at 0 when increasing the version and that is the default value.
  2. Is it alright if we add you as maintainer with openmaintainer?

Changed 4 years ago by xuchunyang (Chunyang Xu)

Attachment: Portfile-magit.2.diff added

updated according to comments

comment:2 in reply to:  1 Changed 4 years ago by xuchunyang (Chunyang Xu)

Replying to mf2k@…:

Thanks. Some comments:

  1. The revision line should be deleted because it starts at 0 when increasing the version and that is the default value.
  2. Is it alright if we add you as maintainer with openmaintainer?

Fixed.

Thanks for reviewing.

comment:3 Changed 4 years ago by ryandesign (Ryan Schmidt)

Keywords: haspatch maintainer added
Owner: changed from macports-tickets@… to ryandesign@…
Status: newassigned

comment:4 Changed 4 years ago by ryandesign (Ryan Schmidt)

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.