Opened 6 years ago

Closed 6 years ago

#47413 closed update (fixed)

libgpg-error @1.18_0: update to 1.19

Reported by: Schamschula (Marius Schamschula) Owned by: larryv (Lawrence Velázquez)
Priority: Normal Milestone:
Component: ports Version: 2.3.3
Keywords: haspatch maintainer Cc:
Port: libgpg-error

Description

libgpg-error has been updated to version 1.19.

Attachments (1)

Portfile-libgpg-error.diff (714 bytes) - added by Schamschula (Marius Schamschula) 6 years ago.

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by Schamschula (Marius Schamschula)

Attachment: Portfile-libgpg-error.diff added

comment:1 Changed 6 years ago by larryv (Lawrence Velázquez)

Owner: changed from macports-tickets@… to larryv@…
Status: newassigned

Thanks.

comment:2 Changed 6 years ago by larryv (Lawrence Velázquez)

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.