Opened 5 years ago

Closed 5 years ago

#48219 closed defect (duplicate)

OpenSSH 6.9p1: Update 'Apple keychain' patch

Reported by: josef@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.3
Keywords: Cc:
Port: openssh

Description

Now after OpenSSH 6.9p1 has been released, the Apple keychain patch needs to be updated: https://trac.macports.org/browser/trunk/dports/net/openssh/files/0002-Apple-keychain-integration-other-changes.patch

Thanks :)

Change History (5)

comment:1 Changed 5 years ago by larryv (Lawrence Velázquez)

Port: openssh added
Priority: HighNormal
Resolution: duplicate
Status: newclosed

In future tickets, please do not set the “Priority” field.

I’m going to call this a duplicate of #48217.

comment:2 Changed 5 years ago by josef@…

It's not a duplicate.

The patch ( https://trac.macports.org/attachment/ticket/48217/openssh_versionbump.diff ) does not update the Apple keychain patch. Building fails.

comment:3 Changed 5 years ago by josef@…

Cc: josef@… added

Cc Me!

comment:4 Changed 5 years ago by josef@…

Resolution: duplicate
Status: closedreopened

comment:5 Changed 5 years ago by larryv (Lawrence Velázquez)

Cc: josef@… removed
Resolution: duplicate
Status: reopenedclosed

So it should be fixed over there.

Note: See TracTickets for help on using tickets.