Opened 6 years ago

Closed 6 years ago

#48248 closed defect (duplicate)

tightvnc returned: command execution failed

Reported by: jcezanna56@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.3
Keywords: Cc:
Port: tightvnc

Description (last modified by ryandesign (Ryan Schmidt))

I got an error building tightvnc :

root# port upgrade outdated
--->  Computing dependencies for tightvnc
--->  Building tightvnc
Error: org.macports.build for port tightvnc returned: command execution failed
Please see the log file for port tightvnc for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_x11_tightvnc/tightvnc/main.log
Error: Unable to upgrade port: 1
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets

Attachments (1)

main.log (86.5 KB) - added by jcezanna56@… 6 years ago.
log file for building tightvnc

Download all attachments as: .zip

Change History (4)

comment:1 Changed 6 years ago by jcezanna56@…

following the instruction after such error I made a port clean an got an other error

root# port clean
Can't map the URL 'file://.' to a port description file ("Could not find Portfile in /private/var/root").
Please verify that the directory and portfile syntax are correct.
To use the current port, you must be in a port's directory.
Last edited 6 years ago by ryandesign (Ryan Schmidt) (previous) (diff)

comment:2 Changed 6 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Keywords: tightvnc removed
Port: tightvnc added

To clean, you need to specify what port to clean. In this case, please run:

sudo port clean tightvnc

Then attach the main.log file.

Also, it looks like you are logged in as root. If so, that's not advisable. Instead, we recommend using sudo while logged in as an administrative user, not root.

Changed 6 years ago by jcezanna56@…

Attachment: main.log added

log file for building tightvnc

comment:3 Changed 6 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #40862.

Note: See TracTickets for help on using tickets.