Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#48254 closed defect (duplicate)

python27: fails extracting with xz (xz scheduled to be installed at a later time)

Reported by: umang.ipu@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.3
Keywords: Cc:
Port: python27

Description (last modified by Ionic (Mihai Moldovan))

--->  Computing dependencies for root6
--->  Dependencies to be installed: giflib xorg-libX11 xorg-libxcb python27 xorg-libpthread-stubs xorg-xcb-proto libxml2 xz xorg-libsm xorg-libice gmp graphviz fontconfig freetype libpng gd2 jpeg tiff xpm xorg-libXext xorg-xextproto xorg-libXt gts glib2 libffi libnetpbm libLASi pango Xft2 xrender xorg-renderproto cairo libpixman xorg-xcb-util gobject-introspection libtool py27-mako py27-beaker py27-setuptools py27-markupsafe harfbuzz graphite2 urw-fonts webp xorg-libXaw xorg-libXmu gsl libgcc cctools llvm-3.5 libcxx llvm_select gcc_select isl ld64 ld64-latest libmpc mpfr lzma pcre root_select
--->  Extracting python27
Error: org.macports.extract for port python27 returned: Failed to locate 'xz' in path: '/opt/local/bin:/opt/local/sbin:/bin:/sbin:/usr/bin:/usr/sbin' or at its MacPorts configuration time location, did you move it?
Error: Failed to install python27
Please see the log file for port python27 for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_lang_python27/python27/main.log
Error: The following dependencies were not installed: giflib xorg-libX11 xorg-libxcb python27 xorg-libpthread-stubs xorg-xcb-proto libxml2 xz xorg-libsm xorg-libice gmp graphviz fontconfig freetype libpng gd2 jpeg tiff xpm xorg-libXext xorg-xextproto xorg-libXt gts glib2 libffi libnetpbm libLASi pango Xft2 xrender xorg-renderproto cairo libpixman xorg-xcb-util gobject-introspection libtool py27-mako py27-beaker py27-setuptools py27-markupsafe harfbuzz graphite2 urw-fonts webp xorg-libXaw xorg-libXmu gsl libgcc cctools llvm-3.5 libcxx llvm_select gcc_select isl ld64 ld64-latest libmpc mpfr lzma pcre root_select
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port root6 failed
Umangs-MacBook-Pro:Desktop Umang$ 

Change History (2)

comment:1 Changed 5 years ago by Ionic (Mihai Moldovan)

Port: python27 added
Priority: HighNormal
Resolution: duplicate
Status: newclosed
Summary: Root6 Install failed on Yosemite , attaching the terminal error log belowpython27: fails extracting with xz (xz scheduled to be installed at a later time)

Thanks for submitting the bug report.

I will close this, though, because it's a duplicate of #34547.

Instead, I will re-open #34547. Please attach the main.log as printed in your error message to this other ticket.

comment:2 Changed 5 years ago by Ionic (Mihai Moldovan)

Description: modified (diff)
Note: See TracTickets for help on using tickets.