Opened 2 years ago

Closed 2 years ago

#48930 closed update (fixed)

lua-lgi: Update to version 0.9.0 and fix for Lua 5.3

Reported by: jwatzman@… Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version:
Keywords: haspatch Cc:
Port: lua-lgi

Description

Update to 0.9.0, which is usable with a modern Lua in MacPorts. (Along with the old version hardcoding Lua 5.2, it also used a function that was removed in newer versions.)

Attachments (1)

Portfile.diff (1.0 KB) - added by jwatzman@… 2 years ago.

Download all attachments as: .zip

Change History (4)

Changed 2 years ago by jwatzman@…

comment:1 Changed 2 years ago by mf2k (Frank Schima)

  • Keywords haspatch added
  • Summary changed from lua-lgi @0.9.0 to lua-lgi: Update to version 0.9.0 and fix for Lua 5.3
  • Version 2.3.3 deleted

Thanks!

comment:2 Changed 2 years ago by ryandesign (Ryan Schmidt)

  • Owner changed from macports-tickets@… to ryandesign@…
  • Status changed from new to assigned

comment:3 Changed 2 years ago by ryandesign (Ryan Schmidt)

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.