Opened 3 years ago

Closed 3 years ago

#49887 closed defect (duplicate)

Error: org.macports.build for port gcc48 returned: command execution failed

Reported by: caciolli@… Owned by: mww@…
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: elcapitan Cc:
Port: gcc48

Description (last modified by mf2k (Frank Schima))

I run sudo port upgrade outdated after a self update but I got this error

Error: org.macports.build for port gcc48 returned: command execution failed
Please see the log file for port gcc48 for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_lang_gcc48/gcc48/main.log
Error: Unable to upgrade port: 1
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets

here you can find the log

Attachments (1)

main.log (57.4 KB) - added by caciolli@… 3 years ago.

Download all attachments as: .zip

Change History (4)

Changed 3 years ago by caciolli@…

Attachment: main.log added

comment:1 Changed 3 years ago by mf2k (Frank Schima)

Description: modified (diff)
Owner: changed from macports-tickets@… to mww@…
Port: gcc48 added

In the future, please use WikiFormatting, fill in the Port field and Cc the port maintainers (port info --maintainers gcc48), if any.

comment:2 Changed 3 years ago by mf2k (Frank Schima)

Description: modified (diff)

comment:3 Changed 3 years ago by ryandesign (Ryan Schmidt)

Keywords: elcapitan added
Resolution: duplicate
Status: newclosed

In addition, please clean and try again before filing a ticket (your log was not from a clean build attempt), and search the issue tracker to see if your issue is already reported. I feel certain this is mentioned in the ticket filing instructions.

Duplicate of #48471.

Note: See TracTickets for help on using tickets.