Opened 15 years ago

Closed 15 years ago

#5228 closed defect (fixed)

NEW: p5-xml-atom-0.13

Reported by: ryan@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

p5-xml-atom-0.13

the portfile can be found here: http://www.cyberscript.net/dports/p5-xml-atom/Portfile

Description: Perl5 modules for Atom feed and API implementation.

Homepage: http://search.cpan.org/dist/XML-Atom/

Comments: The p5-lwp-authen-wsse port I submitted is required by this port -- Ryan Campbell

Change History (4)

comment:1 Changed 15 years ago by mww@…

in configure stage it keeps complaining about: --- (1) Africa (2) Asia (3) Central America (4) Europe (5) North America (6) Oceania (7) South America Select your continent (or several nearby continents) [] Sorry! since you don't have any existing picks, you must make a geographic selection. ... --- and keeps looping that forever;

comment:2 Changed 15 years ago by danielluke (Daniel J. Luke)

FYI, that usually just means that the port is missing a dependency that needs to be installed.

comment:3 Changed 15 years ago by ryan@…

Change the depend list to below (I've updated the Portfile in the link) Also it might have to do with the p5-lwp-authen-wsse port not showing up yet?

depends_lib-append port:p5-xml-libxml \

port:p5-digist-sha1 \ port:p5-html-parser \ port:p5-uri \ port:p5-libwww-perl \ port:p5-lwp-authen-wsse \ port:p5-datetime

comment:4 Changed 15 years ago by mww@…

Resolution: fixed
Status: newclosed

the bug was that p5-digist.. was written incorrect - thats all (its digest); thanks - commited!

Note: See TracTickets for help on using tickets.