Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#52728 closed enhancement (fixed)

fsv: remove outdated gtk1 port

Reported by: dbevans (David B. Evans) Owned by: edmundrhudy@…
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: removal Cc:
Port: fsv

Description

fsv has seen no upstream maintenance since 2001 and is the sole remaining dependent of gtkglarea, an old gtk1 implementation that has been superceded by the gtk2 port gtkglarea2 and the GtkGLArea widget in gtk3. With gtk4 beta now scheduled for March 2017 it just doesn't make any sense to keep old unmaintained gnome1/gtk1 ports around.

This port has no dependents.

Please let me know that I have your authority as maintainer to remove this port.

Change History (1)

comment:1 Changed 4 years ago by dbevans (David B. Evans)

Resolution: fixed
Status: newclosed
Type: defectenhancement

Removed in r154362. Maintainer authorization by email. Thanks for your quick reply.

Last edited 4 years ago by dbevans (David B. Evans) (previous) (diff)
Note: See TracTickets for help on using tickets.