Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#52777 closed defect (duplicate)

clang-3.8 upgrade to 3.8.1_4 build fails

Reported by: murrayE Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.3.4
Keywords: Cc: jeremyhu (Jeremy Huddleston Sequoia)
Port: clang-3.8

Description

Upgrade clang-3.8 to 3.8.1_4 from 3.8.1_3 fails under El Capitan 10.11.6.

Change History (2)

comment:1 Changed 5 years ago by mf2k (Frank Schima)

Resolution: duplicate
Status: newclosed

Duplicate of ticket:52776

Last edited 5 years ago by mf2k (Frank Schima) (previous) (diff)

comment:2 Changed 5 years ago by mf2k (Frank Schima)

Keywords: build fail error removed
Port: clang-3.8 added; clang_3.8 removed
Note: See TracTickets for help on using tickets.