Opened 2 years ago

Closed 2 years ago

#52991 closed defect (invalid)

Error upon installing the GHC

Reported by: DennyBeck Owned by: neverpanic (Clemens Lang)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: ghc

Description (last modified by larryv (Lawrence Velázquez))

Received error after building ghc:

sudo port install ghc
Error: org.macports.build for port ghc returned: command execution failed
Please see the log file for port ghc for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_lang_ghc/ghc/main.log
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port ghc failed

Attachments (1)

CDC_UP_Requirements_Traceability_Matrix_Template.xls (37.0 KB) - added by DennyBeck 2 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 2 years ago by larryv (Lawrence Velázquez)

Description: modified (diff)
Owner: set to neverpanic
Port: ghc added
Status: newassigned
Version: 2.3.5

This is likely a duplicate of an existing ticket, but we can’t say for sure without the main.log. Please attach that file.

comment:2 Changed 2 years ago by ryandesign (Ryan Schmidt)

DennyBeck, please attach the main.log. We cannot make progress on this issue without seeing the output recorded in the log.

comment:3 Changed 2 years ago by ryandesign (Ryan Schmidt)

Resolution: invalid
Status: assignedclosed
Note: See TracTickets for help on using tickets.