Opened 4 years ago

Last modified 4 years ago

#53221 new defect

perl_select not updated for Darwin 16

Reported by: prw2732 (Philip Widing) Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.3.5
Keywords: Cc: mojca (Mojca Miklavec)
Port: perl_select

Description

the port perl_select, by looking at source code, has no entries for Darwin 16, the basis for macOS 10.12.x, and is useless. It also does not seem to know about perl5.24, the most recent port.

Change History (3)

comment:1 Changed 4 years ago by ryandesign (Ryan Schmidt)

Cc: mojca added
Milestone: MacPorts 2.3.6

comment:2 Changed 4 years ago by mf2k (Frank Schima)

Keywords: perl perl5 perl5.24 removed

My recollection is that perl_select has never been fully implemented and should not be used.

comment:3 Changed 4 years ago by mojca (Mojca Miklavec)

See #29763.

Note: See TracTickets for help on using tickets.