Opened 6 years ago

Closed 6 years ago

#53448 closed defect (duplicate)

nodejs4 doesn't compile

Reported by: fabriziomazzoni (Fabrizio Mazzoni) Owned by: ci42
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: mojca (Mojca Miklavec), mwette
Port: nodejs4

Description

Was updating ports today and the following problem occurs with node-js

I have tried cleaning ports as per instruction but without success.

Error: Failed to build nodejs4: command execution failed
Error: See /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_devel_nodejs4/nodejs4/main.log for details.

Last Lines of the log file:

:debug:build     while executing
:debug:build "system {*}$notty {*}$nice $fullcmdstring"
:debug:build     invoked from within
:debug:build "command_exec build"
:debug:build     (procedure "portbuild::build_main" line 8)
:debug:build     invoked from within
:debug:build "$procedure $targetname"

Change History (5)

comment:1 Changed 6 years ago by kencu (Ken)

this would presumably be a duplicate of 53401 from four days ago. Hard to tell without a log, though.

comment:2 Changed 6 years ago by mf2k (Frank Schima)

Owner: set to ci42
Port: nodejs4 added
Status: newassigned

In the future, please fill in the Port field and Cc the port maintainers (port info --maintainers nodejs4), if any.

Yes, please attach the complete main.log.

comment:3 Changed 6 years ago by mojca (Mojca Miklavec)

Cc: mojca added

comment:4 Changed 6 years ago by mwette

Cc: mwette added

comment:5 Changed 6 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: assignedclosed
Summary: Nodejs doesn't compilenodejs4 doesn't compile

No actionable information provided. Presumed duplicate of #53401.

Note: See TracTickets for help on using tickets.