Opened 2 years ago

Closed 2 years ago

#56818 closed defect (duplicate)

HandBrakeCLI @0.10.0 fails to build HighSierra, xcode 9.4.1

Reported by: jurlwin Owned by: larryv (Lawrence Velázquez)
Priority: Normal Milestone:
Component: ports Version: 2.5.3
Keywords: Cc:
Port: HandBrakeCLI

Description (last modified by mf2k (Frank Schima))

--->  Configuring HandBrakeCLI
Error: Failed to configure HandBrakeCLI: configure failure: command execution failed
Error: See /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_macports_release_tarballs_ports_multimedia_HandBrake/HandBrakeCLI/main.log for details.

Attachments (1)

main.log (45.0 KB) - added by jurlwin 2 years ago.
Log file

Download all attachments as: .zip

Change History (4)

Changed 2 years ago by jurlwin

Attachment: main.log added

Log file

comment:1 Changed 2 years ago by mf2k (Frank Schima)

Owner: set to larryv
Status: newassigned

In the future, please use WikiFormatting and add the port maintainer(s) to Cc (port info --maintainers HandBrakeCLI), if any.

comment:2 Changed 2 years ago by mf2k (Frank Schima)

Description: modified (diff)

comment:3 Changed 2 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: assignedclosed

Duplicate of #49129.

Note: See TracTickets for help on using tickets.