Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#56833 closed enhancement (fixed)

py-Pillow: Update to 5.2.0, add Python 3.7

Reported by: radarhere (Andrew Murray) Owned by: stromnov (Andrew Stromnov)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: py-Pillow

Description

If Pillow could be updated to 5.2.0, and a Python 3.7 subport added, that would be good. Thanks

Change History (5)

comment:1 Changed 2 years ago by mamoll (Mark Moll)

Resolution: fixed
Status: assignedclosed

In baaf7be075e1c18067da3ac5b836dc3cfdc99b68/macports-ports (master):

py-Pillow: add py37 subport. closes #56833

comment:2 Changed 2 years ago by reneeotten (Renee Otten)

Resolution: fixed
Status: closedreopened

the commit shouldn't close this ticket as py37 after this commit will not build (it's py37-olefile dependency doesn't exist), and also an update to version 5.2 was requested in this ticket.

comment:4 Changed 2 years ago by reneeotten <reneeotten@…>

Resolution: fixed
Status: reopenedclosed

In 4ebfb76377e646f5e149a5816defdefd34979957/macports-ports (master):

py-Pillow: update to 5.2.0

  • add size to checksums
  • similar patch is needed for py26/py33 subports, but need to use a

different patch file

Closes: #56833
Closes: #56823

comment:5 Changed 2 years ago by radarhere (Andrew Murray)

Thanks very much to all involved

Note: See TracTickets for help on using tickets.