Opened 7 months ago

Closed 7 months ago

#56992 closed defect (duplicate)

gstreamer1-gst-plugins-bad upgrade Command execution failed

Reported by: carlofdtam (Carlo Tambuatco) Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.5.3
Keywords: Cc:
Port: gstreamer1-gst-plugins-bad

Description (last modified by ryandesign (Ryan Schmidt))

Command failed:  cd "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_gnome_gstreamer1-gst-plugins-bad/gstreamer1-gst-plugins-bad/work/gst-plugins-bad-1.14.2" && /usr/bin/make -j4 -w all 
CC="/usr/bin/clang -arch x86_64" 

Exit code: 2

Error: Failed to build gstreamer1-gst-plugins-bad: command execution failed
DEBUG: Error code: CHILDSTATUS 29783 2
DEBUG: Backtrace: command execution failed
    while executing
"system {*}$notty {*}$nice $fullcmdstring"
    invoked from within
"command_exec build"
    (procedure "portbuild::build_main" line 8)
    invoked from within
"$procedure $targetname"
Error: See /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_gnome_gstreamer1-gst-plugins-bad/gstreamer1-gst-plugins-bad/main.log for details.
DEBUG: Failed to locate 'lbzip2' in path: '/opt/local/bin:/opt/local/sbin:/bin:/sbin:/usr/bin:/usr/sbin' or at its MacPorts configuration time location, did you move it?
    while executing
"error "$eMessage or at its MacPorts configuration time location, did you move it?""
    invoked from within
"try -pass_signal {
            return [macports::binaryInPath $prog]
        } catch {{*} eCode eMessage} {
            error "$eMessage or at its Mac..."
    (procedure "macports::findBinary" line 5)

Attachments (1)

gstreamer1-gst-plugins-bad.log (1.3 MB) - added by carlofdtam (Carlo Tambuatco) 7 months ago.
gstreamer1-gst-plugins-bad log file

Download all attachments as: .zip

Change History (3)

Changed 7 months ago by carlofdtam (Carlo Tambuatco)

gstreamer1-gst-plugins-bad log file

comment:1 Changed 7 months ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Port: gstreamer1-gst-plugins-bad added

Duplicate of #56781.

comment:2 Changed 7 months ago by jmroot (Joshua Root)

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.