Opened 4 years ago

Closed 4 years ago

#57082 closed update (duplicate)

ImageMagick: Update to version 7.0.8-11

Reported by: josephsacco Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version: 2.5.3
Keywords: Cc:
Port: ImageMagick

Description

The current version of ImageMagick is 7.0.8-11. This version tests and builds without incident on a iMac running OS X 10.13.6:

============================================================================
Testsuite summary for ImageMagick 7.0.8
============================================================================
# TOTAL: 86
# PASS:  86
# SKIP:  0
# XFAIL: 0
# FAIL:  0
# XPASS: 0
# ERROR: 0
============================================================================

A Patch for the Portfile is attached.

-Joseph

Attachments (1)

Portfile.diff (1.3 KB) - added by josephsacco 4 years ago.
Portfile diff

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by josephsacco

Attachment: Portfile.diff added

Portfile diff

comment:1 Changed 4 years ago by jmroot (Joshua Root)

Owner: set to ryandesign
Status: newassigned

comment:2 Changed 4 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: assignedclosed

Duplicate of #51310.

Note: See TracTickets for help on using tickets.