Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#57175 closed defect (duplicate)

hugin-app build failed

Reported by: axet (Alexey Kuznetsov) Owned by:
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: aquaterm

Description

Recent Mac OSX.

:info:build error: Multiple commands produce '/opt/local/var/macports/build/_opt
_local_var_macports_sources_rsync.macports.org_macports_release_tarballs_ports_a
qua_aquaterm/aquaterm/work/AquaTerm-1.1.1/aquaterm/build/Default/AquaTerm.app/Co
ntents/Resources/help.html':
:info:build 1) Target 'AquaTerm' (project 'AquaTerm') has copy command from '/op
t/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_ma
cports_release_tarballs_ports_aqua_aquaterm/aquaterm/work/AquaTerm-1.1.1/aquater
m/Help/help.html' to '/opt/local/var/macports/build/_opt_local_var_macports_sour
ces_rsync.macports.org_macports_release_tarballs_ports_aqua_aquaterm/aquaterm/wo
rk/AquaTerm-1.1.1/aquaterm/build/Default/AquaTerm.app/Contents/Resources/help.ht
ml'
:info:build 2) Target 'AquaTerm' (project 'AquaTerm') has copy command from '/op
t/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_ma
cports_release_tarballs_ports_aqua_aquaterm/aquaterm/work/AquaTerm-1.1.1/aquater
m/Help/help.html' to '/opt/local/var/macports/build/_opt_local_var_macports_sour
ces_rsync.macports.org_macports_release_tarballs_ports_aqua_aquaterm/aquaterm/wo
rk/AquaTerm-1.1.1/aquaterm/build/Default/AquaTerm.app/Contents/Resources/help.ht
ml'
:info:build ** BUILD FAILED **

Change History (3)

comment:1 Changed 2 years ago by mf2k (Frank Schima)

Port: aquaterm added; hugin-app removed

In the future, please fill in the Port field with the port that actually fails to build.

comment:2 Changed 2 years ago by mf2k (Frank Schima)

Resolution: duplicate
Status: newclosed

Duplicate of #56895.

comment:3 Changed 2 years ago by axet (Alexey Kuznetsov)

I did. "hugin-app" that the port I was building and it has no maintainers.

https://www.macports.org/ports.php?by=name&substr=hugin-app

I'm using this port for the 'align_image_stack' binary. Not sure about 'aquaterm'. Thanks for great work!

Note: See TracTickets for help on using tickets.