Opened 2 years ago

Closed 12 months ago

#57210 closed defect (fixed)

terminal-notifier failed with Mojave

Reported by: stanimura Owned by: raimue (Rainer Müller)
Priority: Normal Milestone:
Component: ports Version: 2.5.3
Keywords: xcode10 Cc: radarhere (Andrew Murray), justr1 (Juergen), christianpatterson (Christian Patterson), aruizcon, telotortium (Robert Irelan)
Port: terminal-notifier

Description

terminal-notifier can not be compiled with Mojave.

$ xcodebuild -version
Xcode 10.0
Build version 10A255

Attachments (1)

main.log (76.3 KB) - added by stanimura 2 years ago.

Download all attachments as: .zip

Change History (10)

Changed 2 years ago by stanimura

Attachment: main.log added

comment:1 Changed 2 years ago by mf2k (Frank Schima)

Owner: set to raimue
Status: newassigned

In the future, please add the port maintainer(s) to Cc (port info --maintainers terminal-notifier), if any.

comment:2 Changed 2 years ago by mf2k (Frank Schima)

Keywords: xcode10 added; Mojave removed

This looks like an issue with the new build system in Xcode 10.

comment:3 Changed 2 years ago by radarhere (Andrew Murray)

Cc: radarhere added

comment:4 Changed 2 years ago by justr1 (Juergen)

Cc: justr1 added

comment:5 Changed 2 years ago by christianpatterson (Christian Patterson)

Cc: christianpatterson added

comment:6 Changed 22 months ago by aruizcon

Cc: aruizcon added

comment:7 Changed 12 months ago by telotortium (Robert Irelan)

Cc: telotortium added

comment:8 Changed 12 months ago by telotortium (Robert Irelan)

Seems to be caused by the same issue as #57137

comment:9 Changed 12 months ago by mamoll (Mark Moll)

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.