#57408 closed defect (duplicate)

Error: Failed to destroot MacPorts_Framework: command execution failed

Reported by: bantamone Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.5.4
Keywords: Cc:
Port: MacPorts_Framework

Description

hi tried to install Pallet - dependent on MacPorts_Framwork. MacPorts_Framework "failes to destroot MacPorts_Framework: command execution failed" cleaned both (Pallet && MP_F) couple of times and tried reinstall. no success.

Attachments (1)

tickettext.txt (408.9 KB) - added by bantamone 12 months ago.

Download all attachments as: .zip

Change History (3)

Changed 12 months ago by bantamone

Attachment: tickettext.txt added

comment:1 Changed 12 months ago by mf2k (Frank Schima)

Keywords: command execution failed removed

comment:2 Changed 12 months ago by mf2k (Frank Schima)

Resolution: duplicate
Status: newclosed

Duplicate of #57080.

Note: See TracTickets for help on using tickets.