Opened 2 years ago

Last modified 2 years ago

#58015 assigned defect

geant4.10.5: dependencies cannot be satisfied on 10.6

Reported by: mojca (Mojca Miklavec) Owned by: mojca (Mojca Miklavec)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: geant4.10.5

Description

geant4.10.5 currently requires qt55-base by default which cannot be installed on 10.6.

Change History (1)

comment:1 Changed 2 years ago by mojca (Mojca Miklavec)

Port: geant4.10.5 added; qt55-base removed
Note: See TracTickets for help on using tickets.