Opened 15 years ago

Closed 15 years ago

#5828 closed enhancement (fixed)

BUG: proj.4 port can be updated to current

Reported by: ray@… Owned by: fulton@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc: fulton@…, markd@…
Port:

Description

The current version on the source site is 4.4.9. The port version we have is 4.4.7.

Attachments (1)

patch (599 bytes) - added by fulton@… 15 years ago.
Updating to version 4.4.9

Download all attachments as: .zip

Change History (6)

comment:1 Changed 15 years ago by matt@…

Cc: fulton@… added

comment:2 Changed 15 years ago by matt@…

Owner: changed from darwinports-bugs@… to fulton@…

comment:3 Changed 15 years ago by mww@…

Summary: proj.4 port can be updated to currentBUG: proj.4 port can be updated to current

comment:4 Changed 15 years ago by olegb@…

severity: normalenhancement

this is not a bug - this is a RFE

Changed 15 years ago by fulton@…

Attachment: patch added

Updating to version 4.4.9

comment:5 Changed 15 years ago by markd@…

Cc: markd@… added
Resolution: fixed
Status: newclosed

(In reply to comment #2)

Created an attachment (id=6854) [edit] Updating to version 4.4.9

Committed. Thanks!

Note: See TracTickets for help on using tickets.