#58600 closed defect (duplicate)

poppler @ 0.77.0_0: Failed to build

Reported by: rickyzhang82 (Ricky Zhang) Owned by: dbevans (David B. Evans)
Priority: Normal Milestone:
Component: ports Version: 2.5.4
Keywords: Cc:
Port: poppler

Description

--->  Computing dependencies for poppler
--->  Fetching archive for poppler
--->  Attempting to fetch poppler-0.77.0_0.darwin_18.x86_64.tbz2 from http://kmq.jp.packages.macports.org/poppler
--->  Attempting to fetch poppler-0.77.0_0.darwin_18.x86_64.tbz2 from https://packages.macports.org/poppler
--->  Attempting to fetch poppler-0.77.0_0.darwin_18.x86_64.tbz2 from http://aus.us.packages.macports.org/macports/packages/poppler
--->  Fetching distfiles for poppler
--->  Verifying checksums for poppler
--->  Extracting poppler
--->  Applying patches to poppler
--->  Configuring poppler
--->  Building poppler
Error: Failed to build poppler: command execution failed
Error: See /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_macports_release_tarballs_ports_graphics_poppler/poppler/main.log for details.

Attachments (1)

main.log (496.5 KB) - added by rickyzhang82 (Ricky Zhang) 22 months ago.
main.log

Download all attachments as: .zip

Change History (4)

comment:1 Changed 22 months ago by ryandesign (Ryan Schmidt)

Please attach the main.log file so that we can see what went wrong.

comment:2 Changed 22 months ago by ryandesign (Ryan Schmidt)

Owner: set to dbevans
Port: poppler added
Status: newassigned

Changed 22 months ago by rickyzhang82 (Ricky Zhang)

Attachment: main.log added

main.log

comment:3 Changed 22 months ago by michaelld (Michael Dickens)

Resolution: duplicate
Status: assignedclosed

Duplicate of #58574 . Let's move any discussion there.

Note: See TracTickets for help on using tickets.