#58625 closed defect (duplicate)

Osxfuse fails to build on Mac OSX Leopard 10.5

Reported by: linuxjunkie999 Owned by: drkp (Dan Ports)
Priority: Normal Milestone:
Component: ports Version: 2.5.4
Keywords: leopard Cc:
Port: osxfuse

Description

warning: no debug symbols in executable (-arch ppc7400)
/Developer/usr/bin/strip: string table not at the end of the file (can't be processed) in file: /opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_macports_release_tarballs_ports_fuse_osxfuse/osxfuse/work/library/Source/lib/.libs/libosxfuse.2.dylib.dSYM/Contents/Resources/DWARF/libosxfuse.2.dylib
Error evaluating Tcl statement 'ui_info $warn': SIGTERM signal received (message: 'T:library            | Failed to strip executable: 'lib/.libs/libosxfuse.2.dylib.dSYM/Contents/Resources/DWARF/libosxfuse.2.dylib'')
Terminated
Received signal: SIGTERM
Command failed:  cd "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_macports_release_tarballs_ports_fuse_osxfuse/osxfuse/work/osxfuse-osxfuse-48bc246" && ./build.sh -t packagemanager -a build -v 5 --build-directory="/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_macports_release_tarballs_ports_fuse_osxfuse/osxfuse/work" -- -a ppc --framework-prefix="/opt/local" --fsbundle-prefix="/opt/local" --library-prefix="/opt/local" 
Killed by signal: 15
Error: Failed to build osxfuse: command execution failed
Error: See /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_macports_release_tarballs_ports_fuse_osxfuse/osxfuse/main.log for details.
Error: Follow https://guide.macports.org/#project.tickets to report a bug.
Error: Processing of port osxfuse failed

Attachments (1)

osxfuse.log (139.8 KB) - added by linuxjunkie999 22 months ago.

Download all attachments as: .zip

Change History (3)

Changed 22 months ago by linuxjunkie999

Attachment: osxfuse.log added

comment:1 Changed 22 months ago by mf2k (Frank Schima)

Cc: dports@… removed
Keywords: leopard added; Osxfuse Leopard removed

comment:2 Changed 22 months ago by mf2k (Frank Schima)

Resolution: duplicate
Status: assignedclosed

Duplicate of #52430.

Note: See TracTickets for help on using tickets.