#59270 closed defect (invalid)

Error: Failed to fetch sqlite3: The requested URL returned error: 404 Not Found

Reported by: xiaoliguo6 Owned by: Schamschula (Marius Schamschula)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: cjones051073 (Chris Jones)
Port: sqlite3

Description (last modified by jmroot (Joshua Root))

--->  Attempting to fetch sqlite-autoconf-3300100.tar.gz from http://nue.de.distfiles.macports.org/sqlite3
Error: Failed to fetch sqlite3: The requested URL returned error: 404 Not Found
Error: See /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_macports_release_tarballs_ports_databases_sqlite3/sqlite3/main.log for details.
Error: Follow https://guide.macports.org/#project.tickets to report a bug.
Error: Processing of port opencv failed

Change History (4)

comment:1 Changed 14 months ago by jmroot (Joshua Root)

Description: modified (diff)
Owner: set to Schamschula
Port: sqlite3 added
Status: newassigned

comment:2 Changed 14 months ago by jmroot (Joshua Root)

Cc: cjones051073 added

Can't reproduce here, it fetched fine from www.sqlite.org. If you're on an old OS version (which we don't know since you didn't provide a complete log), it's probably just that the buildbot is clogged up building the entire perl5.30 universe.

comment:3 Changed 14 months ago by Schamschula (Marius Schamschula)

Even though I didn't commit this latest update myself, all of the port sqlite3 and its sub-ports built correctly here.

comment:4 Changed 14 months ago by Schamschula (Marius Schamschula)

Resolution: invalid
Status: assignedclosed
Note: See TracTickets for help on using tickets.