Opened 6 weeks ago

Last modified 5 weeks ago

#59820 assigned defect

owncloud-client 2.6.0: No Finder integration under 10.11

Reported by: thetrial (alabay) Owned by: Schamschula (Marius Schamschula)
Priority: Normal Milestone:
Component: ports Version: 2.6.2
Keywords: elcapitan Cc: thetrial (alabay)
Port: owncloud-client

Description

When I install owncloud client 2.6 under 10.11 El Capitan, it builds (right with the older qt5), the built program functions, but the Finder integrated symbols for the sync status are missing.

Change History (5)

comment:1 Changed 6 weeks ago by jmroot (Joshua Root)

Owner: set to Schamschula
Port: 2.6.0 removed
Status: newassigned

comment:2 Changed 6 weeks ago by Schamschula (Marius Schamschula)

Last edited 6 weeks ago by Schamschula (Marius Schamschula) (previous) (diff)

comment:3 Changed 6 weeks ago by thetrial (alabay)

So what does that mean in effect? Is there a solution or is that just a test?

comment:4 Changed 6 weeks ago by Schamschula (Marius Schamschula)

What this means is that the problem has previously been reported to the developers. Issues of this sort are usually solved upstream.

comment:5 Changed 5 weeks ago by thetrial (alabay)

I don’t know if something has changed in source. But now it works. I restarted Finder after install, and all overlays work.

Note: See TracTickets for help on using tickets.