Opened 4 weeks ago

Last modified 5 days ago

#59873 assigned defect

py38-keras @2.3.1 (python) :Dependency 'py38-keras_applications' not found.

Reported by: dlamija (Muhammed Ramiza) Owned by: stromnov (Andrew Stromnov)
Priority: Normal Milestone:
Component: ports Version:
Keywords: catalina Cc: cjones051073 (Chris Jones), emcrisostomo (Enrico Maria Crisostomo)
Port: py-keras py-keras_applications py-keras_preprocessing

Description

Py38-tensorflow can not be build as one or more dependency is not found!.

need: py38-keras_applications'

py38-tensorflow also needed py38-tensorboard which is also cannot be builed as 'py38-markdown' cannot be found.

Change History (3)

comment:1 Changed 4 weeks ago by jmroot (Joshua Root)

Cc: cjones051073 emcrisostomo added
Owner: changed from emcrisostomo@… to stromnov
Port: py-keras py-keras_applications py-keras_preprocessing added; py38-tensorflow py38-keras py38-tensorboard removed
Summary: py38-tensorflow @2.0.0 (python) :Dependency 'py38-keras_applications' not found.py38-keras @2.3.1 (python) :Dependency 'py38-keras_applications' not found.

py38-keras_preprocessing is also missing and depended on by py38-keras.

comment:2 Changed 6 days ago by dlamija (Muhammed Ramiza)

The following ports are currently installed:

py38-keras @2.3.1_0 (active) py38-keras_applications @1.0.8_0 (active) py38-markdown @3.1.1_0 (active) py38-tensorboard @2.1.0_0 (active)

comment:3 Changed 5 days ago by dlamija (Muhammed Ramiza)

can be closed

Note: See TracTickets for help on using tickets.