Opened 2 years ago

Closed 2 years ago

#61360 closed defect (duplicate)

mozjs60 fails to build on PPC Leopard 10.5.8

Reported by: stevenptimms Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.6.3
Keywords: powerpc Cc: dbevans (David B. Evans)
Port: mozjs60

Description

It simply states 'failed to configure mozjs60' I have uploaded both required log files, thank you.

Attachments (2)

config.log (6.7 KB) - added by stevenptimms 2 years ago.
main.log (26.6 KB) - added by stevenptimms 2 years ago.

Download all attachments as: .zip

Change History (3)

Changed 2 years ago by stevenptimms

Attachment: config.log added

Changed 2 years ago by stevenptimms

Attachment: main.log added

comment:1 Changed 2 years ago by ryandesign (Ryan Schmidt)

Keywords: powerpc added; leopard removed
Resolution: duplicate
Status: newclosed

Duplicate of #57032.

Note: See TracTickets for help on using tickets.