Opened 3 months ago

Closed 3 months ago

#62357 closed defect (duplicate)

grace configuration fails

Reported by: valerie-vallet Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.6.4
Keywords: bigsur Cc:
Port: grace

Description

port install grace crashes with

Apple clang version 12.0.0 (clang-1200.0.32.29) Target: x86_64-apple-darwin20.3.0 Thread model: posix InstalledDir: /Library/Developer/CommandLineTools/usr/bin configure:3235: $? = 0 configure:3224: /usr/bin/clang -V >&5

I have Xcode 12.4 and Big Sur 11.2.1 Thanks for fixing this

Attachments (1)

config.log (126.0 KB) - added by valerie-vallet 3 months ago.
config.log file

Download all attachments as: .zip

Change History (2)

Changed 3 months ago by valerie-vallet

Attachment: config.log added

config.log file

comment:1 Changed 3 months ago by ryandesign (Ryan Schmidt)

Keywords: bigsur added
Milestone: MacPorts 2.7.0
Port: grace added
Resolution: duplicate
Status: newclosed

Duplicate of #61261.

Note: See TracTickets for help on using tickets.