Opened 5 weeks ago

Last modified 3 weeks ago

#63697 new defect

libgcc9 @9.4.0: Undefined symbols for architecture x86_64

Reported by: camillegallet Owned by:
Priority: Normal Milestone:
Component: ports Version:
Keywords: monterey Cc: i0ntempest, BenSjoberg (Ben Sjoberg), 40015116, mkjasinski
Port: libgcc9

Description

libgcc9 9.4.0 fails to build under Monterey, the log is attached

Attachments (1)

main.log (48.3 KB) - added by camillegallet 5 weeks ago.
log file

Download all attachments as: .zip

Change History (8)

Changed 5 weeks ago by camillegallet

Attachment: main.log added

log file

comment:1 Changed 5 weeks ago by i0ntempest

Cc: i0ntempest added

comment:2 Changed 4 weeks ago by mkjasinski

the same problem, up :)

Last edited 4 weeks ago by mkjasinski (previous) (diff)

comment:3 Changed 3 weeks ago by BenSjoberg (Ben Sjoberg)

Cc: BenSjoberg added

comment:4 Changed 3 weeks ago by BenSjoberg (Ben Sjoberg)

Cc: BenSjoberg removed

comment:5 Changed 3 weeks ago by BenSjoberg (Ben Sjoberg)

Cc: BenSjoberg added

comment:6 Changed 3 weeks ago by ryandesign (Ryan Schmidt)

Cc: 40015116 added
Keywords: monterey added
Summary: libgcc9 9.4.0 fails to build under Monterey (Undefined symbols for architecture x86_64:)libgcc9 @9.4.0: Undefined symbols for architecture x86_64

Has duplicate #63971.

comment:7 in reply to:  2 Changed 3 weeks ago by ryandesign (Ryan Schmidt)

Cc: mkjasinski added

Replying to mkjasinski:

the same problem, up :)

There is no "up". Nobody maintains this port right now, so you or somebody will have to volunteer to figure out what the problem is and how to fix it and contribute that fix to MacPorts.

Note: See TracTickets for help on using tickets.