Opened 15 years ago

Closed 15 years ago

#6392 closed defect (fixed)

BUG: gaim spews pango warnings

Reported by: mcg30761@… Owned by: mij@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

Upon startup and repeatedly while using gaim, it spews out to the tty the warning "Failed to load Pango module for id: 'BasicScriptEngineFc'".

This is with version gaim@1.5.0_0+msn, gtk2@2.8.9_0+darwin_8, and pango@1.10.1_0. All current as of a couple of days ago.

Rebuilding from source didn't help, both the binary and source builds demonstrated the same problem.

Change History (2)

comment:1 Changed 15 years ago by blb@…

Owner: changed from darwinports-bugs@… to mij@…

Assign to maintainer.

comment:2 Changed 15 years ago by markd@…

Resolution: fixed
Status: newclosed

Gaim, pango, and GTK2 have all been updated and I see none of these errors.

Note: See TracTickets for help on using tickets.