#65658 closed defect (duplicate)

mpv @0.34.1: error: expected parameter declarator

Reported by: mrkapqa Owned by: Ionic (Mihai Moldovan)
Priority: Normal Milestone:
Component: ports Version: 2.7.2
Keywords: lion Cc: i0ntempest
Port: mpv

Description

Hello,

on OS X Lion mpv would not build on my Computer

--->  Building mpv                                       
Error: Failed to build mpv: command execution failed 

Attachments (1)

lion.log (671.0 KB) - added by mrkapqa 19 months ago.

Download all attachments as: .zip

Change History (4)

Changed 19 months ago by mrkapqa

Attachment: lion.log added

comment:1 Changed 19 months ago by mrkapqa

thank you very much for helping, appreciated.

comment:2 Changed 19 months ago by ryandesign (Ryan Carsten Schmidt)

Cc: i0ntempest added
Keywords: mpv removed
Owner: set to Ionic
Status: newassigned
Summary: (10.7.5, mpv) Failed to build mpv: command execution failedmpv @0.34.1: error: expected parameter declarator

comment:3 Changed 19 months ago by ryandesign (Ryan Carsten Schmidt)

Resolution: duplicate
Status: assignedclosed

Duplicate of #64667.

Note: See TracTickets for help on using tickets.