Opened 15 years ago

Closed 15 years ago

Last modified 14 years ago

#7807 closed defect (duplicate)

id3lib tar.gz isn't downloaded

Reported by: bxf4@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description (last modified by jmpp@…)

Hello,

I was trying to install abcde and the install failed on id3lib. The message was that the checksum failed. When I looked into it, there was no id3lib-3.8.3.tar.gz file. So, I went to the sourceforge site, downloaded it manually, and copied to to the location /opt/local/db/dports/distfiles/id3lib. It appears to have worked now.

Brian Flaherty

Change History (2)

comment:1 Changed 15 years ago by blb@…

Resolution: duplicate
Status: newclosed

Most likely a sourceforge mirror issue (of which we seem to be experiencing quite a few lately) since sourceforge is listed as the master_sites. Duping to bug 7484 since that's more general.

* This bug has been marked as a duplicate of 7484 *

comment:2 Changed 14 years ago by jmpp@…

Component: dp-cocoaports
Description: modified (diff)
Note: See TracTickets for help on using tickets.